PLCStation 4.0 System Requirements
Print Friendly View
written: 06/12/2017
last modified: 01/07/2021
QC-PLC SYSTEM REQUIREMENTS

To run QC-PLC, you must have certain hardware and software installed on your computer. General system requirements include:

  • 2 Ghz recommended processor minimum

  • A hard disk with at least 4GB of free space

  • A network connection

  • 4 GB of memory minimum 

  • Windows 7, 8, 8.1, 10, Windows Server 2008 R2, 2012 R2, 2016, 2019

  • Microsoft .NET Framework 2.0 and 4.5 installed on PC
 
QC-CALC 4.0 SYSTEM REQUIREMENTS

To run QC-CALC, you must have certain hardware and software installed on your computer. The system requirements include:
  • 1.5 Ghz processor minimum recommended
  • A hard disk with 500 megabytes of free space
  • A USB port or network connection
  • Memory: Please see the amount recommended by Microsoft for your operating system

  • A mouse and keyboard

  • Microsoft .NET Framework 2.0 or 3.5 and .Net 4.0

  • Windows 7, 8, 8.1, 10, Windows Server 2008 R2, 2012 R2, 2016, 2019

  • MS SQL 2008 R2 SP3, 2012 SP4, 2014, 2016, 2017, 2019

MORE INFORMATION

Windows 95, 98, NT, Millenium Edition, 2003, Vista, and XP are not supported.

*Terminal Services and equivalent virtual desktop software packages are not supported at this time.

Applies To

Category

Installation
See more articles in this category