SPC Office Buddy 4.0 System Requirements
Print Friendly View
written: 09/06/2018
last modified: 02/24/2020
SPC Office Buddy 4.0 SYSTEM REQUIREMENTS
To run SPC Office Buddy, you must have certain hardware and software installed on your computer. The system requirements include:
  • 1.5 Ghz processor minimum recommended

  • A hard disk with 300 MB of free space

  • A USB port or network connection

  • A SVGA display of at least 800x600

  • 1 GB of memory minimum

  • A mouse and keyboard

  • Microsoft .NET Framework 2.0 or 3.5 and .Net 4.0

  • Windows 7, 8, 8.1, 10, Windows Server 2008 R2, 2012 R2, 2016, 2019
  • MS SQL 2008 R2 SP3, 2012 SP4, 2014, 2016, 2017, 2019
MORE INFORMATION
Windows XP and Vista are no longer supported.

Category

General Program Information
See more articles in this category