QC-CALC 3.4 System Requirements
QC-CALC 3.4 System Requirements
Print Friendly View
written: 11/13/2013
last modified: 04/08/2024

QC-CALC 3.4 SYSTEM REQUIREMENTS

To run QC-CALC, you must have certain hardware and software installed on your computer. The system requirements include:

  • A hard disk with 500 megabytes of free space

  • Microsoft .NET Framework 2.0 or 3.5

  • Windows XP SP 3, Windows Vista, or Windows 7, 8, 8.1, 10, Windows Server 2008 R2, 2012 R2, 2016, 2019

NOTE:

  • .NET Framework 4.8.1 is NOT supported (QC-CALC 3.4 fails to run when .NET 4.8.1 is installed)
  • Windows 11 is not supported at this time.

Applies To

QC-CALC Enterprise v.3.40
QC-CALC Real-Time v.4.10
QC-CALC Real-Time v.3.40
QC-CALC SPC v.4.10
QC-CALC SPC v.3.40

Category

Installation
See more articles in this category