EDL 3.3 and ERS 3.4 System Requirements
Print Friendly View
written: 02/23/2010
last modified: 03/25/2019
EDL/ERS SYSTEM REQUIREMENTS
To run the Enterprise Data Loader and/or Enterprise Report Scheduler, you must have certain hardware and software installed on your computer. General system requirements include:
  • 2 Ghz recommended processor minimum (dual core or higher recommended).


  • A hard disk with at least 10GB of free space


  • A CD-ROM drive, USB port, or network connection


  • 8 GB of memory minimum


  • Windows Vista/7, Windows 8/8.1, 10, Windows Server 2008 R2, 2012 R2, 2016, 2019


  • Access to MS SQL Server 2008 or higher is recommended. This can either be a local installation or on the network. If you do not have a fully licensed version, MS SQL Server Express 2008 and above will also work.
  • MS SQL Server 2005, 2008 R2 SP3, 2012 SP4, 2014, 2016, 2017

  • Microsoft .Net Framework 3.5 installed on PC

MORE INFORMATION
Windows 95, 98, NT, 2000, Millenium Edition, and XP are no longer supported.

*Terminal Services and equivalent virtual desktop software packages are not supported.

Applies To

Enterprise Data Loader v.3.30
Enterprise Data Loader v.3.20
Enterprise Report Scheduler v.3.40
Enterprise Report Scheduler v.3.30
Enterprise Report Scheduler v.3.20

Category

Installation
See more articles in this category