Error when exporting to WinSPC from QC-CALC
Permissions error when exporting from QC-CALC to WinSPC
Print Friendly View
written: 03/04/2016
last modified: 04/08/2024

SYMPTOM

You attempt to export to WinSPC from within QC-CALC Real-Time and receive the following error from WinSPC:

Number: -2147418113 Description: TDataCollectionManager.FindDCO: internal error--"TTagManager" not found Source: frmRtPlots-mnuExportManuallyExport_ClickCExport: PrepForExportCExport-ExportToWinSPC


CAUSE

The most likely cause for this is permissions. During the export, QC-CALC will automatically create part folders, parts, collection plan folders, and collection plans in WinSPC before the data export actually occurs. In order for this to work, the user id you use for WinSPC must be an administrator user who has the privileges to create these objects.


RESOLUTION

Use an administrator user id in the WinSPC export configuration screen in QC-CALC Real-Time. This is the same for both manual and automatic exporting.


Applies To

QC-CALC Real-Time v.3.40